×
×

Gwibber and Kazam: CALL FOR BUG HUNT

CALL FOR BUG HUNT

Ubuntu's default social client, Gwibber, in partnership with Kazam Screencaster, have launched a CALL FOR BUG HUNT with the obvious reason of bug fixing, aiming to more stable applications.

The bug hunting process is simple, users need an up-to-date Ubuntu 12.04 Precise Pangolin with Gwibber 3.3.90 (installed by default in 12.04 LTS) and Kazam 1.0.4 (Kazam can also be run on Ubuntu 11.10).

Step-by-step instructions on how to test Gwibber are available on https://live.gnome.org/Gwibber/Testing, instructions for Kazam testing are to published in the next hours.

Bugs can be reported on https://bugs.launchpad.net/gwibber and https://bugs.launchpad.net/kazam

Users interested in the bug hunt are more than welcomed to join #gwibber and #kazam on irc.freenode.net where are to receive further instructions (for questions, contact BigWhale).

Worth mentioning
In the above mentioned Gwibber testing page, there are presented various tests specific for Unity Gwibber lens, to install it:

sudo apt-get install unity-lens-gwibber

In Ubuntu 12.04, Kazam 1.0.4 can be installed via Ubuntu Software Center (no PPA required).